Bug 64788 - [50cat] Module will not install/reload when path to project contains spaces
[50cat] Module will not install/reload when path to project contains spaces
Status: VERIFIED DUPLICATE of bug 61551
Product: apisupport
Classification: Unclassified
Component: Harness
5.x
PC Windows XP
: P3 (vote)
: 5.x
Assigned To: Jesse Glick
issues@apisupport
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-21 07:03 UTC by crued
Modified: 2006-02-14 17:57 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description crued 2005-09-21 07:03:50 UTC
[ BUILD # : 200509151455 ]
[ JDK VERSION : 1.5.0_01 ]

My module project is located under "C:\Documents and Settings".  When I choose "Install/Reload in Target Platform" my module is not loaded and a
stack trace appears in my output window:


... 
Generating information for Auto Update...
reload:
run:
java.io.FileNotFoundException: C:\Documents (Access is denied)
        at java.io.FileInputStream.open(Native Method)
        at java.io.FileInputStream.<init>(FileInputStream.java:106)
        at org.netbeans.Util.makeTempJar(Util.java:47)
        at org.netbeans.StandardModule.ensurePhysicalJar(StandardModule.java:227)
        at org.netbeans.StandardModule.loadManifest(StandardModule.java:253)
        at org.netbeans.StandardModule.<init>(StandardModule.java:104)
        at org.netbeans.ModuleFactory.create(ModuleFactory.java:37)
        at org.netbeans.ModuleManager.create(ModuleManager.java:473)
        at org.netbeans.core.startup.ModuleSystem.deployTestModule(ModuleSystem.java:306)
        at org.netbeans.core.startup.TestModuleDeployer.deployTestModule(TestModuleDeployer.java:40)
        at org.netbeans.core.startup.CLITestModuleReload.cli(CLITestModuleReload.java:47)
        at org.netbeans.CLIHandler.notifyHandlers(CLIHandler.java:173)
        at org.netbeans.CLIHandler.access$000(CLIHandler.java:42)
        at org.netbeans.CLIHandler$Server$1ComputingAndNotifying.run(CLIHandler.java:885)
BUILD SUCCESSFUL (total time: 8 seconds)
Comment 1 Tomas Danek 2005-09-21 12:42:55 UTC
It's a dupe i think.. Should be fixed now, i'll verify tomorrow..

*** This issue has been marked as a duplicate of 61551 ***
Comment 2 Tomas Danek 2005-10-21 15:54:46 UTC
should be working now ok, ver as dupe.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo