Bug 64574 - javax.xml.transform.TransformerConfigurationException: Could not compile stylesheet
javax.xml.transform.TransformerConfigurationException: Could not compile styl...
Status: RESOLVED DUPLICATE of bug 52012
Product: ide
Classification: Unclassified
Component: Code
4.x
PC Windows XP
: P3 (vote)
: 4.x
Assigned To: issues@ide
issues@ide
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-16 20:51 UTC by ozmanovski
Modified: 2005-10-17 19:45 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Screenshot of the problem (38.59 KB, image/png)
2005-09-16 21:02 UTC, ozmanovski
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ozmanovski 2005-09-16 20:51:50 UTC
Hello,

I've downloaded and installed NetBeans IDE 4.1 with JDK 5.0 Update 4
from Sun. I've opened the IDE and tried to create a new project.
In the new project window, I've chosen "General / Java Application"
tabs and clicked next. I've filled the Project Name, Project Location
and Project Folder with valid values then I clicked Finish button.
After clicking the button, the IDE wrote this message on the window
with blue letters;

"javax.xml.transform.TransformerConfigurationException: Could not compile
stylesheet"

After that Finish button gets disabled and the window stays open, it just
doesn't create any project...

I searched that problem on the net and noticed that some other Turkish users
like me had the same problem. Then I tought that it could be a system locale
problem and I was right; when I changed my locale settings with USA's, I didn't
get that problem any more.
Comment 1 ozmanovski 2005-09-16 21:02:20 UTC
Created attachment 24896 [details]
Screenshot of the problem
Comment 2 Marek Grummich 2005-09-21 09:56:45 UTC
Please, look at the issue #52012.

*** This issue has been marked as a duplicate of 52012 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo