Bug 64338 - welcome screen steals focus from help window
welcome screen steals focus from help window
Status: VERIFIED FIXED
Product: ide
Classification: Unclassified
Component: Welcome
5.x
All All
: P3 (vote)
: 5.x
Assigned To: _ pkuzel
issues@ide
: FOCUS
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-14 13:12 UTC by John Jullion-ceccarelli
Modified: 2005-10-26 10:41 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John Jullion-ceccarelli 2005-09-14 13:12:17 UTC
Open the welcome screen and the help window on top. Then mouse over one of the
buttons in the welcome screen. IDE gets fronted.
Comment 1 Peter Pis 2005-10-03 11:54:16 UTC
Reassigning to "core" for evaluation.
Comment 2 Marian Mirilovic 2005-10-03 12:42:28 UTC
I can't reproduce it NB 5.0 (200509281800), JDK 6.0 (b54), Linux RH 9 / Gnome.

What JDK, build, os are you using ?
Comment 3 David Simonek 2005-10-03 16:45:36 UTC
Can't reproduce either on Win XP, JDK 1.5.0_04, NB 5.0. John do you really mean
it? :-)

Passing to Petr, unfortunately I don't know right IZ component/subcomponent for
welcome screen, please change it yourself, thanks.
Comment 4 Marian Mirilovic 2005-10-03 16:48:55 UTC
ui / welcome screen ;)
Comment 5 _ pkuzel 2005-10-03 16:53:37 UTC
Mouse does not take focus for few weeks...
Comment 6 Marian Mirilovic 2005-10-26 10:41:41 UTC
verified in NB5.0(200510251800)


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo