Bug 64213 - Can't delete file in .netbeans home dir when exit
Can't delete file in .netbeans home dir when exit
Status: VERIFIED DUPLICATE of bug 46813
Product: ide
Classification: Unclassified
Component: Code
5.x
PC Windows XP
: P3 (vote)
: 5.x
Assigned To: issues@ide
issues@ide
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-13 10:06 UTC by waynezhang
Modified: 2006-01-10 12:48 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description waynezhang 2005-09-13 10:06:23 UTC
Version: netbeans-5_0-daily-bin-200509112000-11_Sep_2005_2000

Waring dialog appears show:

Cannot delete file Windows2Local/Components/classes.settings in
\\PERSVR02\homedrive\micsbwz\.netbeans\dev\config

When exit NetBeans IDE. 

Same warn about "favoriate.settings" also

NOTE:
I use network home_dir which maped to a network driver.
Comment 1 Jesse Glick 2005-09-14 18:24:14 UTC
You cannot use UNC drives for your user directory. You have to map it to a
Windows drive letter and use that instead.

*** This issue has been marked as a duplicate of 46813 ***
Comment 2 Marian Mirilovic 2006-01-10 12:48:53 UTC
verified duplicate


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo