Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 64044 - Edtor stops working. Can not type in editor.
Edtor stops working. Can not type in editor.
Status: RESOLVED DUPLICATE of bug 60235
Product: editor
Classification: Unclassified
Component: -- Other --
4.x
Macintosh Mac OS X
: P3 (vote)
: 5.x
Assigned To: issues@editor
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-10 23:00 UTC by cpreisler
Modified: 2007-11-05 13:42 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description cpreisler 2005-09-10 23:00:02 UTC
Here is how to produce this problem.

1. Open two files.  I opened one visual (form based) class and one Java Bean class.
2. Switch to the other file using the drop down in the upper right hand corner of the IDE.

The cursor in the editor goes away and you can not type any more.  I can highlight but I can not edit.

Mac OS X 10.4.2
java version "1.4.2_07"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.2_07-215)
Java HotSpot(TM) Client VM (build 1.4.2-50, mixed mode)
Comment 1 Martin Matula 2005-09-10 23:49:57 UTC

*** This issue has been marked as a duplicate of 60235 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo