Bug 63362 - "Category" pulldown always empty in New Project Template wiz
"Category" pulldown always empty in New Project Template wiz
Status: VERIFIED DUPLICATE of bug 63990
Product: apisupport
Classification: Unclassified
Component: Templates
5.x
All All
: P4 (vote)
: 5.x
Assigned To: Milos Kleint
issues@apisupport
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-30 17:50 UTC by Jesse Glick
Modified: 2006-01-16 14:54 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Glick 2005-08-30 17:50:55 UTC
I guess it's supposed to show Templates/Projects/** folders but it shows nothing
for me.
Comment 1 Martin Krauskopf 2005-08-31 09:39:18 UTC
Works for me with few minutes old build against the IDE. I think the reason is
that you are developing against bare platform which doesn't have any project
templates in its SFS.
Milosi, it should at least show disabled empty combobox with the "<empty>" item
- take a look at the Action wizard for example ;) when a bare platform is set as
a target ide.
Comment 2 Martin Krauskopf 2005-08-31 09:44:31 UTC
> when a bare platform is set as a target ide.

More precisely if there are not project templates in the *target platform*
Comment 3 Jesse Glick 2005-08-31 17:29:37 UTC
True, it works fine if there are already project template subfolders.

Anyway the user should always be permitted to type in a path for a new subfolder
if he wants to.
Comment 4 pzajac 2005-10-18 18:07:27 UTC

*** This issue has been marked as a duplicate of 63990 ***
Comment 5 Tomas Danek 2006-01-16 14:54:55 UTC
verified duplicate.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo