Bug 63361 - OW sometimes does not receive KB focus
OW sometimes does not receive KB focus
Status: RESOLVED WORKSFORME
Product: platform
Classification: Unclassified
Component: Output Window
5.x
All All
: P4 (vote)
: 5.x
Assigned To: Milos Kleint
issues@platform
: FOCUS
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-30 17:48 UTC by Jesse Glick
Modified: 2008-12-22 22:24 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Glick 2005-08-30 17:48:10 UTC
Recently I began noticing that the OW does not consistently receive keyboard
focus when I press Ctrl-4 to take it out of sliding mode. (E.g. if an Ant build
ran without errors but I want to see output anyway.) Clicking on it does give it
focus.

Dev builds, and Mustang builds (b48 and now b49).
Comment 1 Milos Kleint 2005-10-06 10:39:00 UTC
i've tried with jdk 1.6 b54 + 20051005 dev build on mandrake linux + kde.
works for me 100%. closing as worksforme. 
please reopen if the problem persists, preferably with detailed steps to reproduce.
Comment 2 Jesse Glick 2005-10-07 22:28:30 UTC
I don't know exactly what to do to reproduce. Is there some way to diagnose this
"in the field" if it happens again?


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo