Bug 61955 - Deadlock hiding heavyweight popup
Deadlock hiding heavyweight popup
Status: RESOLVED DUPLICATE of bug 61375
Product: editor
Classification: Unclassified
Component: Completion & Templates
5.x
All All
: P2 (vote)
: 5.x
Assigned To: Dusan Balek
issues@editor
: RANDOM, THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-09 00:18 UTC by Jesse Glick
Modified: 2007-11-05 13:38 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Thread dump (12.89 KB, text/plain)
2005-08-09 00:18 UTC, Jesse Glick
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Glick 2005-08-09 00:18:32 UTC
IDE froze while I was using code completion in the editor. Dev build, Mustang,
Linux, Ocean. Data loss. Thread dump shows that editor was illegally attempting
to manipulate AWT components from the request processor.
Comment 1 Jesse Glick 2005-08-09 00:18:49 UTC
Created attachment 23585 [details]
Thread dump
Comment 2 Martin Roskanin 2005-08-10 16:22:50 UTC
already reported, thanks

*** This issue has been marked as a duplicate of 61375 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo