Bug 61523 - Deadlock when using code completion
Deadlock when using code completion
Status: RESOLVED DUPLICATE of bug 61997
Product: editor
Classification: Unclassified
Component: Completion & Templates
5.x
All All
: P3 (vote)
: 5.x
Assigned To: Dusan Balek
issues@editor
: RANDOM, THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-28 18:03 UTC by Jesse Glick
Modified: 2007-11-05 13:38 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Thread dump (13.48 KB, text/plain)
2005-07-28 18:04 UTC, Jesse Glick
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Glick 2005-07-28 18:03:39 UTC
Quite random. 050727, Mustang b44, had just tried to complete a method name.
Comment 1 Jesse Glick 2005-07-28 18:04:19 UTC
Created attachment 23353 [details]
Thread dump
Comment 2 Martin Roskanin 2005-08-16 10:03:12 UTC
the same problem as in issue #61997

*** This issue has been marked as a duplicate of 61997 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo