Bug 61290 - Editing longer html files is disaster
Editing longer html files is disaster
Status: CLOSED DUPLICATE of bug 55541
Product: web
Classification: Unclassified
Component: HTML Editor
4.x
All Linux
: P1 (vote)
: 5.x
Assigned To: Marek Fukala
Jindrich Sedek
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-22 13:42 UTC by Petr Pisl
Modified: 2009-05-18 10:45 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Petr Pisl 2005-07-22 13:42:28 UTC
Open a longer html file like this:
http://web.netbeans.org/struts/struts-support-ui-spec.html and try edit it.
Every 2 seconds after typing is started code folding process, which takes 100%
of processor and more then 30 seconds for one cycle.
Comment 1 Jiri Kovalsky 2005-07-22 14:06:27 UTC
Will you Marku mark this as duplicate of #55541 ? The workaround is to avoid
using unclosed tags and/or disable code folding feature.
Comment 2 zikmund 2005-07-22 16:24:49 UTC
It is 4.1 problem.
Comment 3 Marek Fukala 2005-07-25 08:40:58 UTC
There has been done some fixes recently - see issue #55541. Moreover the fold
computation code will be rewriten in 4.2. Thanks for your disaster report :-)

*** This issue has been marked as a duplicate of 55541 ***
Comment 4 Jiri Kovalsky 2005-07-25 09:25:11 UTC
Verified as duplicate then.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo