Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 60949 - package-info.java is not allowed in templates
package-info.java is not allowed in templates
Status: RESOLVED FIXED
Product: java
Classification: Unclassified
Component: Project
4.x
PC Linux
: P3 (vote)
: 5.x
Assigned To: Tomas Zezula
issues@java
:
: 61436 64005 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-14 01:49 UTC by tfyoung
Modified: 2006-01-23 12:39 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tfyoung 2005-07-14 01:49:36 UTC
The netbeans templated do not allow the creation of a package-info.java file.
the package-info.java file is now the prefered way of entering package level
documentation as of java 1.5.
Comment 1 ats37 2005-10-02 19:36:24 UTC
*** Issue 61436 has been marked as a duplicate of this issue. ***
Comment 2 ats37 2005-10-02 19:37:31 UTC
*** Issue 64005 has been marked as a duplicate of this issue. ***
Comment 3 Jan Lahoda 2006-01-23 12:18:40 UTC
I think this is already solved in NB5.0. Thanks for the report.
Comment 4 Jan Lahoda 2006-01-23 12:20:39 UTC
.
Comment 5 Tomas Zezula 2006-01-23 12:39:23 UTC
Yes, it's fixed in the NetBeans 5.0


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo