Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 60791 - editor cursor disappearing
editor cursor disappearing
Status: RESOLVED DUPLICATE of bug 60235
Product: editor
Classification: Unclassified
Component: -- Other --
4.x
Macintosh Mac OS X
: P2 (vote)
: TBD
Assigned To: issues@editor
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-07 23:33 UTC by dochez
Modified: 2007-11-05 13:44 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description dochez 2005-07-07 23:33:10 UTC
when switching java source files in my projects, I very often loose the editor carret or cursor to edit the 
newly selected java file. I have to go to the menu, fake opening a new File, press cancel and then the 
cursor is available in my editor again.

this makes the product almost unuseable on Mac.
I use jdk 1.5 to run netbeans.

contact me if you need more info or steps to reproduce.
Comment 1 Milan Kubec 2005-07-08 07:36:34 UTC
Probably editor issue.
Comment 2 Martin Roskanin 2005-07-12 13:11:24 UTC
already reported, thanks

*** This issue has been marked as a duplicate of 60235 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo