Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 60740 - AIOOBE during opening a new project
AIOOBE during opening a new project
Status: RESOLVED FIXED
Product: platform
Classification: Unclassified
Component: Window System
5.x
Macintosh Mac OS X
: P2 (vote)
: 5.x
Assigned To: Milos Kleint
issues@platform
OSLO 5.5_fix
:
: 52187 59998 60732 61954 67555 68889 71063 73016 73583 73784 74623 74756 75134 75496 75924 76040 76105 76257 76444 76642 76651 76712 77132 77866 77949 78217 78912 79881 79975 80513 80883 81125 81433 82818 83037 84108 84495 85077 85308 85632 87314 87568 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-05 13:39 UTC by dschultheis
Modified: 2008-12-22 11:45 UTC (History)
8 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
message.log (50.60 KB, text/plain)
2005-08-18 15:57 UTC, dschultheis
Details
messages.log of last version from 23.08.2005 (47.04 KB, text/plain)
2005-08-24 13:33 UTC, dschultheis
Details
Log file for previous comment (15.54 KB, text/plain)
2006-01-20 19:45 UTC, nicfagn
Details
textual diff of the suggested change. (6.25 KB, patch)
2006-05-22 14:02 UTC, Milos Kleint
Details | Diff
6.0 trunk projectui jar with custom patch applied. (620.17 KB, application/x-tar)
2006-05-22 14:12 UTC, Milos Kleint
Details
the 5.5 dev version of the projectui module with the patch applied. (586.84 KB, application/x-tar)
2006-05-24 08:47 UTC, Milos Kleint
Details
Screen shot of issue (206.84 KB, application/octet-stream)
2006-07-23 04:19 UTC, pattyd19
Details
Screen shot of issue w/ Release 2 (206.84 KB, image/png)
2006-07-23 04:26 UTC, pattyd19
Details

Note You need to log in before you can comment on or make changes to this bug.
Description dschultheis 2005-07-05 13:39:54 UTC
If I start Netbeans 4.2 and try to open a new project, I get a folow error:
java.lang.ArrayIndexOutOfBoundsException: 0
	at org.netbeans.modules.apisupport.project.ui.platform.ComponentFactory
$NbPlatformListModel.<init>(ComponentFactory.java:147)
	at 
org.netbeans.modules.apisupport.project.ui.platform.ComponentFactory.getNbPlatformsComboxBox
(ComponentFactory.java:67)
	at org.netbeans.modules.apisupport.project.ui.wizard.BasicInfoVisualPanel.initComponents
(BasicInfoVisualPanel.java:244)
	at org.netbeans.modules.apisupport.project.ui.wizard.BasicInfoVisualPanel.<init>
(BasicInfoVisualPanel.java:63)
	at org.netbeans.modules.apisupport.project.ui.wizard.BasicInfoWizardPanel.getComponent
(BasicInfoWizardPanel.java:53)
	at org.netbeans.modules.apisupport.project.ui.wizard.NewNbModuleWizardIterator.initialize
(NewNbModuleWizardIterator.java:125)
	at org.openide.loaders.TemplateWizard$Brigde2Iterator.initialize(TemplateWizard.java:964)
	at org.openide.loaders.TemplateWizardIterImpl.setIterator(TemplateWizardIterImpl.java:70)
	at org.openide.loaders.TemplateWizard.setTemplateImpl(TemplateWizard.java:184)
	at org.openide.loaders.TemplateWizard.setTemplate(TemplateWizard.java:202)
	at org.netbeans.modules.project.ui.TemplatesPanel.storeSettings(TemplatesPanel.java:105)
	at org.openide.WizardDescriptor.setValue(WizardDescriptor.java:1030)
	at org.netbeans.core.windows.services.NbPresenter$ButtonListener.actionPerformed
(NbPresenter.java:1058)
	at javax.swing.AbstractButton.fireActionPerformed(AbstractButton.java:1819)
	at javax.swing.AbstractButton$ForwardActionEvents.actionPerformed(AbstractButton.java:1872)
	at javax.swing.DefaultButtonModel.fireActionPerformed(DefaultButtonModel.java:420)
	at javax.swing.DefaultButtonModel.setPressed(DefaultButtonModel.java:258)
	at javax.swing.plaf.basic.BasicButtonListener.mouseReleased(BasicButtonListener.java:247)
	at java.awt.Component.processMouseEvent(Component.java:5166)
	at java.awt.Component.processEvent(Component.java:4963)
	at java.awt.Container.processEvent(Container.java:1613)
	at java.awt.Component.dispatchEventImpl(Component.java:3681)
	at java.awt.Container.dispatchEventImpl(Container.java:1671)
	at java.awt.Component.dispatchEvent(Component.java:3543)
	at java.awt.LightweightDispatcher.retargetMouseEvent(Container.java:3527)
	at java.awt.LightweightDispatcher.processMouseEvent(Container.java:3242)
	at java.awt.LightweightDispatcher.dispatchEvent(Container.java:3172)
	at java.awt.Container.dispatchEventImpl(Container.java:1657)
	at java.awt.Window.dispatchEventImpl(Window.java:1606)
	at java.awt.Component.dispatchEvent(Component.java:3543)
[catch] at java.awt.EventQueue.dispatchEvent(EventQueue.java:456)
	at java.awt.EventDispatchThread.pumpOneEventForHierarchy(EventDispatchThread.java:234)
	at java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:184)
	at java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:174)
	at java.awt.Dialog$1.run(Dialog.java:540)
	at java.awt.Dialog.show(Dialog.java:561)
	at org.netbeans.core.windows.services.NbPresenter.superShow(NbPresenter.java:800)
	at org.netbeans.core.windows.services.NbPresenter.doShow(NbPresenter.java:843)
	at org.netbeans.core.windows.services.NbPresenter.run(NbPresenter.java:831)
	at org.openide.util.Mutex$1.run(Mutex.java:1162)
	at java.awt.event.InvocationEvent.dispatch(InvocationEvent.java:171)
	at java.awt.EventQueue.dispatchEvent(EventQueue.java:454)
	at java.awt.EventDispatchThread.pumpOneEventForHierarchy(EventDispatchThread.java:234)
	at java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:184)
	at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:178)
	at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:170)
	at java.awt.EventDispatchThread.run(EventDispatchThread.java:100)
Comment 1 Peter Pis 2005-07-11 09:32:49 UTC
Can you be more specific please? Can you provide more information about version
of jdk? Is this problem reproducible? Does this problem occur for empty userdir?
Comment 2 dschultheis 2005-07-11 13:43:40 UTC
System Resorces: 
MacOSX 10.4.2, JDK 1.4.2
This Problem occur if I try to create a new Project. During creating pop up an error dialog with 
ArrayIndexOutOfBoundsException. This behavior is allways reproducible.
Comment 3 Martin Krauskopf 2005-07-18 14:00:49 UTC
Are you using the latest daily builds. I check the code from the attached
exception and it shouldn't be possible to get here in the latest builds. Since
it seems that you doesn't have any NetBeans platform defined - not possible,
since always is at least the default available (the one you are just running).
If you are still able to reproduce with the clean userdir and latest dev build
feel free to reopen, thanks.
Comment 4 dschultheis 2005-08-17 16:12:10 UTC
I have downloaded he latest daily version and have cleaned my userdir. After that I started netbeans 
and opened new project. After that I get the folow exception: 
java.lang.ArrayIndexOutOfBoundsException: 1
	at java.awt.Container.createHierarchyEvents(Container.java:934)
	at java.awt.Container.createHierarchyEvents(Container.java:934)
	at java.awt.Container.createHierarchyEvents(Container.java:934)
	at java.awt.Container.createHierarchyEvents(Container.java:934)
	at java.awt.Container.createHierarchyEvents(Container.java:934)
	at java.awt.Container.createHierarchyEvents(Container.java:934)
	at java.awt.Container.createHierarchyEvents(Container.java:934)
	at java.awt.Dialog.conditionalShow(Dialog.java:463)
	at java.awt.Dialog.show(Dialog.java:524)
	at org.netbeans.core.windows.services.NbPresenter.superShow(NbPresenter.java:800)
	at org.netbeans.core.windows.services.NbPresenter.doShow(NbPresenter.java:843)
	at org.netbeans.core.windows.services.NbPresenter.run(NbPresenter.java:831)
	at org.openide.util.Mutex$1.run(Mutex.java:1162)
[catch] at java.awt.event.InvocationEvent.dispatch(InvocationEvent.java:171)
	at java.awt.EventQueue.dispatchEvent(EventQueue.java:454)
	at java.awt.EventDispatchThread.pumpOneEventForHierarchy(EventDispatchThread.java:234)
	at java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:184)
	at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:178)
	at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:170)
	at java.awt.EventDispatchThread.run(EventDispatchThread.java:100)
Comment 5 Martin Krauskopf 2005-08-17 16:49:02 UTC
> After that I get the folow exception:

Which is different exception. So at least some progress ;)
What "and have cleaned my userdir" does mean? Did uou delete just $USERDIR/var?
Be sure you delete (and backup if you need so) *whole* $USERDIR and start
netbeans (they will crate new one). Or use --userdir $ANOTHER_DIR.
Also included exception is not complete and none of the lines is from apisupport
module. Please *attach* (see "Create a new attachment" link, it is much more
readable than included stacktraces) again complete stacktrace.
Comment 6 Jesse Glick 2005-08-17 17:10:42 UTC
BTW I occasionally get the AIOOBE from NbPresenter.superShow as well. I doubt it
has much to do with apisupport; I have no idea what it means. Probably a
core/windows bug. Ultimately a JDK bug that it doesn't report a better error
(has an internal inconsistency in the Component impl); looking at sources, it
seems that there are debug flags for this stuff (not assertions, why??) but they
are disabled in JDK release builds.
Comment 7 dschultheis 2005-08-18 15:57:03 UTC
Created attachment 24052 [details]
message.log
Comment 8 dschultheis 2005-08-18 15:59:13 UTC
It concerns the following: 
All folders were deleted in UserDir. After first starting of netbeans 4.2dev I start netbeans again and than I 
try to create a new project. Now I get an Exception dialog. The detailed Exception see in attachment 
messages.log.
Comment 9 Jesse Glick 2005-08-18 16:03:33 UTC
Reassigning for evaluation, but as I say it looks like an AWT bug.
Comment 10 dschultheis 2005-08-22 11:18:04 UTC
How can we handle this AWT bug?
Comment 11 David Simonek 2005-08-22 11:37:33 UTC
Pass it to the Mac JDK development I guess. Milos, any chance you know what this
type of error is about?
Comment 12 Milos Kleint 2005-08-22 13:22:21 UTC
I remember we had such a report some time ago. I wasn't able to reproduce, but I
figured there was such error in sun's jdk and was fixed. So filed an issue at
apple's bug report system, with teh assumption it's the same issue as the sun
jdk's. They closed the report because they could not reproduce and I didn't have
a simple test case.
Comment 13 Milos Kleint 2005-08-22 13:31:39 UTC
#52187 is the original issue.

does it happen both on 1.5 and 1.4? (i'm mostly running under 1.4.2 and I've
done a lot of new projects and never encountered it)


Comment 14 dschultheis 2005-08-22 13:38:19 UTC
It 's happen on both JDK. 1.5 and 1.4.2
Comment 15 Milos Kleint 2005-08-22 13:40:43 UTC
what exactly is your hardware? maybe we have a similar machine here.
Comment 16 dschultheis 2005-08-22 13:50:33 UTC
my hardware:
  Computername:	Power Mac G5
  Computermodell:	PowerMac7,3
  CPU-Typ:	PowerPC G5  (2.2)
  Anzahl der CPUs:	2
  CPU-Geschwindigkeit:	1.8 GHz
  L2-Cache (pro CPU):	512 KB
  Speicher:	1 GB
  Busgeschwindigkeit:	900 MHz
  Boot-ROM-Version:	5.1.8f7
Comment 17 Milos Kleint 2005-08-22 13:53:59 UTC
I have almost identical setup:
Machine Name:	Power Mac G5
  Machine Model:	PowerMac7,2
  CPU Type:	PowerPC 970  (2.2)
  Number Of CPUs:	1
  CPU Speed:	1.6 GHz
  L2 Cache (per CPU):	512 KB
  Memory:	1.25 GB
  Bus Speed:	800 MHz
  Boot ROM Version:	5.1.4f0

One difference that could be significant are the 2 processors that you have.
Comment 18 dschultheis 2005-08-22 14:02:30 UTC
I can try make test on another appel machine with one prozessor
Comment 19 dschultheis 2005-08-24 13:31:27 UTC
I tested netbeans now on one prozessor mashine: get no exception. But what is with my dual prozessor 
machine? The version 4.1 of netbeans works properly. What is with 4.2? I have downloaded the last version 
from 23.08.2005. At first start no exception, but at second start I get a new exceptions. What is wrong? 
messages.log folows.
Comment 20 dschultheis 2005-08-24 13:33:16 UTC
Created attachment 24180 [details]
messages.log of last version from 23.08.2005
Comment 21 Milos Kleint 2005-08-24 15:01:13 UTC
#61954 is possibly a duplicate of this one.
Comment 22 dschultheis 2005-08-26 09:47:09 UTC
I tested the last version of netbeans 4.2 on G4. I get Exception again. Please fixed this bug or explain how 
to handle this bug. Otherwise we must to decide for another plattform. It's a pity, because the netbeans 
have so many features now.
Comment 23 Milos Kleint 2005-09-06 12:17:32 UTC
*** Issue 60732 has been marked as a duplicate of this issue. ***
Comment 24 Milos Kleint 2005-09-06 12:19:01 UTC
hrebejk, anything special that the project creation wizard is doing? like
constructing the UI in non-AWT thread?
Comment 25 Milos Kleint 2005-09-06 12:19:54 UTC
*** Issue 61954 has been marked as a duplicate of this issue. ***
Comment 26 Jesse Glick 2005-09-06 19:06:13 UTC
Why is this in core/windows??
Comment 27 Milos Kleint 2005-11-02 06:48:47 UTC
*** Issue 67555 has been marked as a duplicate of this issue. ***
Comment 28 Milos Kleint 2005-11-16 13:05:34 UTC
*** Issue 59998 has been marked as a duplicate of this issue. ***
Comment 29 Milos Kleint 2005-11-21 13:54:52 UTC
*** Issue 68889 has been marked as a duplicate of this issue. ***
Comment 30 Marian Mirilovic 2006-01-03 10:53:54 UTC
Too late for NB5.0, please reevaluate.
Comment 31 Milos Kleint 2006-01-12 09:23:46 UTC
*** Issue 71063 has been marked as a duplicate of this issue. ***
Comment 32 nicfagn 2006-01-20 19:43:08 UTC
I had similar problem after a fresh install of Netbeans 5.0 RC2 (no previous user dir). I had just started 
the IDE and classpath scanning was not finished. Clicked on toolbar icon to create a new project and 
when the window opened I saw the exception icon on the lower right flashing.

My computer system info:

  Nome computer:	iBook
  Modello computer:	PowerBook4,3
  Tipo CPU:	PowerPC 750  (2.2)
  Numero CPU:	1
  Velocità CPU:	800 MHz
  L2 Cache (per CPU):	512 KB
  Memoria:	384 MB
  Velocità bus:	100 MHz
  Versione Boot ROM:	4.5.2f2
  Numero di serie:	UV2460PAN5A 
Comment 33 nicfagn 2006-01-20 19:45:25 UTC
Created attachment 28502 [details]
Log file for previous comment
Comment 34 ssffleming 2006-02-11 01:20:06 UTC
I also see this with Creator 2 running on iMac Intel Duo.  Since is a single
processor with Dual Core. 2GHz CPU, 2 Gig Ram.  This bug is not so good because
it hits users who have just installed the product when they first try to create
a new project and so it impacts our chance of retaining the user.

I see the exception in the duplicate bug 23584,
java.awt.Container.createHierarchyEvents(Container.java:934)
Comment 35 Milos Kleint 2006-02-15 14:28:27 UTC
*** Issue 52187 has been marked as a duplicate of this issue. ***
Comment 36 Martin Schovanek 2006-02-15 14:47:04 UTC
Can reproduce it reliably with fresh userdir by clicking on New Project icon on
3.6GHz Intel based station, cannot reproduce on 1.4GHz PowerBook G4.
Comment 37 Marian Mirilovic 2006-02-27 09:58:07 UTC
*** Issue 73016 has been marked as a duplicate of this issue. ***
Comment 38 Marian Mirilovic 2006-03-15 05:24:52 UTC
*** Issue 73583 has been marked as a duplicate of this issue. ***
Comment 39 Marian Mirilovic 2006-03-15 05:27:10 UTC
Lot of duplicates. I think we have to investigate the reason, if this is an JDK
issue, it has to be filed, if not it's up to us to solve the problem.
Comment 40 Milos Kleint 2006-03-21 08:16:57 UTC
*** Issue 73784 has been marked as a duplicate of this issue. ***
Comment 41 Jiri Prox 2006-04-21 16:26:47 UTC
*** Issue 75134 has been marked as a duplicate of this issue. ***
Comment 42 Milos Kleint 2006-04-28 11:07:59 UTC
*** Issue 75496 has been marked as a duplicate of this issue. ***
Comment 43 Marian Mirilovic 2006-05-10 09:56:23 UTC
*** Issue 76105 has been marked as a duplicate of this issue. ***
Comment 44 Marian Mirilovic 2006-05-10 09:57:23 UTC
*** Issue 76040 has been marked as a duplicate of this issue. ***
Comment 45 Tomas Danek 2006-05-17 12:44:21 UTC
*** Issue 75924 has been marked as a duplicate of this issue. ***
Comment 46 Tomas Danek 2006-05-17 12:45:47 UTC
*** Issue 76444 has been marked as a duplicate of this issue. ***
Comment 47 Marian Mirilovic 2006-05-18 08:59:51 UTC
*** Issue 76257 has been marked as a duplicate of this issue. ***
Comment 48 Jiri Prox 2006-05-22 08:34:02 UTC
*** Issue 76651 has been marked as a duplicate of this issue. ***
Comment 49 Milos Kleint 2006-05-22 14:02:54 UTC
Created attachment 30543 [details]
textual diff of the suggested change.
Comment 50 Milos Kleint 2006-05-22 14:12:36 UTC
Created attachment 30544 [details]
6.0 trunk projectui jar with custom patch applied.
Comment 51 Milos Kleint 2006-05-22 14:26:54 UTC
I think I figured what is the problem. The UI code was partly called from
non-AWT thread.

I have prepared a patch, however there is a problem because I cannot verify if
it really fixed it or not, because it was working for me before the fix as well.
Could anyone who manages to reproduce on his setup please try the patched version?

steps to try out the patch.
1. download the latest daily build of 6.0
2. download the attached jar file.
3. overwrite the jar file in the original location. (on macosx you need to
browse the Netbeans.app folder content and find where the file is located and
overwrite it
4. run netbeans and verify it works now.
Comment 52 Marian Mirilovic 2006-05-22 18:47:17 UTC
*** Issue 76642 has been marked as a duplicate of this issue. ***
Comment 53 pattyd19 2006-05-22 18:57:09 UTC
Is this scheduled to be fixed in the 5.5 release (this has been around since 4.2 right)? 

The error happens "right out of the box" on Intel Macs. This is a VERY bad impression to give new 
users. I am haveing a hell of time getting people to consider using this tool when the first screen they 
see is an exception getting thrown......

Do we know if its a Netbeans issue or an Apple/Java AWT issue? Should I be opening a bug report at 
Apple?

Pat

Comment 54 Marian Mirilovic 2006-05-22 19:02:19 UTC
pattyd19:

> Is this scheduled to be fixed in the 5.5 release ? 

We need to know the fix, please could you try the patch attached here by mkleint
and try it again? It will really help us.Once we know the fix, it will be merged
to NB 5.5.

Thanks in advance.
Comment 55 Marian Mirilovic 2006-05-23 15:25:39 UTC
*** Issue 76712 has been marked as a duplicate of this issue. ***
Comment 56 Marian Mirilovic 2006-05-23 15:30:40 UTC
comments from pattyd19:
-----------------------
I pulled down the daily and ran it it without the patch. This problem does not
exist in the "200605211800" build.  Do you still want me to apply the patch to
the daily build? 

I confirmed that the issue remains w/ the 5.5 version on my box. So to summarize:
5.0 no issue
5.5 throws AIOOBE
Daily no issue
-----------------------

Does it mean: it is working fine in Dev builds? 
Milos, has there been any possible patch already applied?

Anyway I think we need the fix for NB 5.5 as well (fix for NB 5.0 hot-fixes AU
should be welcome I think) ...
Comment 57 Milos Kleint 2006-05-23 15:46:10 UTC
my current evaluation of the problem is that the UI is constructed and shown
from a non-AWT thread, which results in random problems. The bad code is in
trunk and as well in 5.5.

I was never able to reproduce on my macosx machine. Some people get it at
random, some seem to have close to 100% hitrate. The fact that it works for one
person on 6.0 and not at all on 5.5 seems to be actually a sign of the bug's
randomness. I suppose that 5.5 has a different set of project templates or takes
a different time to load.

I will prepare another patched jar for 5.5.
Comment 58 Milos Kleint 2006-05-24 08:47:34 UTC
Created attachment 30575 [details]
the 5.5 dev version of the projectui module with the patch applied.
Comment 59 Milos Kleint 2006-05-24 08:49:18 UTC
i've added the 5.5 version of the module affected.
Comment 60 Jan Lahoda 2006-05-31 10:47:33 UTC
*** Issue 77132 has been marked as a duplicate of this issue. ***
Comment 61 Milos Kleint 2006-06-12 06:46:39 UTC
anyone tried?
Comment 62 Milos Kleint 2006-06-14 12:42:06 UTC
applied to trunk. marking as 5.5 candidate due to high number of duplicates and
bad impact on first use of the IDE.
Comment 63 Jan Horvath 2006-06-14 16:23:42 UTC
I am using the patch in 5.5 for a while and I am not able to reproduce it now.
Comment 64 Jiri Prox 2006-06-16 08:26:30 UTC
*** Issue 77949 has been marked as a duplicate of this issue. ***
Comment 65 Max Sauer 2006-06-27 09:11:44 UTC
*** Issue 78217 has been marked as a duplicate of this issue. ***
Comment 66 clutjespelberg 2006-06-27 09:27:43 UTC
For me the 5.5 patch also seems to work. Thanks!
Comment 67 Milos Kleint 2006-06-28 21:33:27 UTC
*** Issue 78912 has been marked as a duplicate of this issue. ***
Comment 68 Milos Kleint 2006-06-28 21:33:59 UTC
*** Issue 77866 has been marked as a duplicate of this issue. ***
Comment 69 Milos Kleint 2006-07-10 12:17:18 UTC
*** Issue 79881 has been marked as a duplicate of this issue. ***
Comment 70 Milos Kleint 2006-07-11 13:44:24 UTC
*** Issue 79975 has been marked as a duplicate of this issue. ***
Comment 71 pattyd19 2006-07-23 04:19:56 UTC
Created attachment 32115 [details]
Screen shot of issue
Comment 72 pattyd19 2006-07-23 04:21:23 UTC
This issue still exist in release 2 of 5.5, did the patch not make it into this
release?
Comment 73 pattyd19 2006-07-23 04:26:51 UTC
Created attachment 32116 [details]
Screen shot of issue w/ Release 2
Comment 74 Jiri Rechtacek 2006-07-24 09:52:21 UTC
*** Issue 80883 has been marked as a duplicate of this issue. ***
Comment 75 Milos Kleint 2006-07-24 12:21:45 UTC
issues are generally marked as fixed when they are fixed in trunk.
this one is marked as 5.5_candidate meaning it ought to be fixed in 5.5 as well.
once it's fixed in 5.5 the target milestone will change to 5.5 instead of the
current Dev.
Comment 76 David Simonek 2006-07-24 17:14:08 UTC
*** Issue 80513 has been marked as a duplicate of this issue. ***
Comment 77 Jiri Rechtacek 2006-07-26 07:04:51 UTC
*** Issue 81125 has been marked as a duplicate of this issue. ***
Comment 78 Milos Kleint 2006-07-26 10:05:24 UTC
integrated into release 5.5 branch
Comment 79 Milos Kleint 2006-07-31 09:05:08 UTC
*** Issue 81433 has been marked as a duplicate of this issue. ***
Comment 80 Peter Lam 2006-08-04 19:50:02 UTC
This exception still exists on NB 5.5 Beta 2 using JDK 1.6 (b85). Since this is
a very very highly visible bug, not sure why the fix is till not in NB 5.5 Beta 2.
Comment 81 pcmreddy 2006-08-05 19:31:05 UTC
This issue is reproduced in NB 5.5 Beta2 on MacOSx
Comment 82 Milos Kleint 2006-08-06 06:53:21 UTC
petersl, pcmreddy: please read the previous comments. this was integrated into
5.5 *after* 5.5 beta2
Comment 83 Marian Mirilovic 2006-08-17 09:18:31 UTC
*** Issue 82818 has been marked as a duplicate of this issue. ***
Comment 84 ehucka 2006-08-28 08:49:52 UTC
*** Issue 83037 has been marked as a duplicate of this issue. ***
Comment 85 Milos Kleint 2006-09-05 09:41:27 UTC
*** Issue 84108 has been marked as a duplicate of this issue. ***
Comment 86 Tomas Zezula 2006-09-07 07:53:02 UTC
*** Issue 74623 has been marked as a duplicate of this issue. ***
Comment 87 Tomas Hurka 2006-09-15 09:01:04 UTC
*** Issue 84495 has been marked as a duplicate of this issue. ***
Comment 88 Milos Kleint 2006-09-20 09:29:10 UTC
*** Issue 85077 has been marked as a duplicate of this issue. ***
Comment 89 Milos Kleint 2006-09-20 09:31:17 UTC
*** Issue 85308 has been marked as a duplicate of this issue. ***
Comment 90 Marian Mirilovic 2006-09-25 15:48:20 UTC
*** Issue 85632 has been marked as a duplicate of this issue. ***
Comment 91 Tomas Danek 2006-10-17 12:27:40 UTC
*** Issue 87314 has been marked as a duplicate of this issue. ***
Comment 92 Milos Kleint 2006-10-20 09:09:50 UTC
*** Issue 87568 has been marked as a duplicate of this issue. ***
Comment 93 Milos Kleint 2007-01-03 10:11:58 UTC
*** Issue 74756 has been marked as a duplicate of this issue. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo