Bug 6023 - Need ability to set working dir on process debugger types.
Need ability to set working dir on process debugger types.
Status: CLOSED FIXED
Product: debugger
Classification: Unclassified
Component: Code
3.x
All All
: P4 (vote)
: TBD
Assigned To: Jan Jancura
issues@debugger
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-23 01:20 UTC by Jesse Glick
Modified: 2002-07-19 15:17 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Glick 2000-03-23 01:20:54 UTC
Since it is available on external execution type. And some people do need to set it during execution, so debugging will not work correctly unless they can set it there.

See ProcessExecutor (and its BeanInfo in impl) for example.
Comment 1 Marek Grummich 2000-07-25 09:09:59 UTC
Priority is changed to P4 (normal).
Comment 2 Daniel Prusa 2000-08-21 15:43:59 UTC
*** Bug 7434 has been marked as a duplicate of this bug. ***
Comment 3 Daniel Prusa 2000-10-24 15:40:59 UTC
[boston, main trunk]


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo