Bug 60201 - The bold/gray font formatting applied on methods in Call tree is also sometimes applied on Thread name
The bold/gray font formatting applied on methods in Call tree is also sometim...
Status: RESOLVED FIXED
Product: profiler
Classification: Unclassified
Component: Base
4.x
All All
: P4 (vote)
: 7.1
Assigned To: issues@profiler
issues@profiler
: VISUALVM
: 97714 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-17 13:41 UTC by iformanek
Modified: 2011-09-06 16:40 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description iformanek 2005-06-17 13:41:14 UTC
If the thread name contains certain characters - . or ( - the thread name will 
be formatted like if it was a method, which is incorrect.
Comment 1 iformanek 2005-12-10 00:47:01 UTC
Will not address in 1.0
Comment 2 Jiri Sedlacek 2007-06-25 12:16:09 UTC
*** Issue 97714 has been marked as a duplicate of this issue. ***
Comment 3 Tomas Hurka 2009-04-08 12:56:13 UTC
Milestone cleanup: future->next
Comment 4 Jiri Sedlacek 2011-09-06 16:40:38 UTC
Thread names are now always displayed by bold font.

Fixed by http://hg.netbeans.org/profiler-main/rev/039b09885a98 (incorrecly marked as fixing duplicate Bug 97714).


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo