Bug 6012 - Disabled New from template item in pop-up menu & Hidden Tool | Tool submenu.
Disabled New from template item in pop-up menu & ...
Status: CLOSED INVALID
Product: platform
Classification: Unclassified
Component: -- Other --
3.x
All All
: P1 (vote)
: TBD
Assigned To: iformanek
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-20 22:47 UTC by Petr Slegr
Modified: 2008-12-23 11:41 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Petr Slegr 2000-03-20 22:47:17 UTC
VERY HARD to reproduce.
After performing some action (new from template -> Swing Frame, compilation, execution,...)
New from template item hid.

================
Other problem (REPRODUCIBLE)
1) Open Global options window from Tool menu
2) Now in the Tool menu submenu Tool is missing
3) Close Global options window
4) Now submenu Tool is back

No exception was thrown.
Comment 1 iformanek 2000-06-16 16:36:59 UTC
There are not enough details for the first bug.
The seecond bug is intended behavior - the Tools menu is sensitive to currently
selected items in current explorer, and the Global Settings item opens a new
Explorer with no selected nodes, thus there are no Tools actions associated
with it.
Note: Please do not submit multiple bugs within one bugreport
Comment 2 Quality Engineering 2003-07-01 16:03:51 UTC
Resolved for 3.4.x or earlier, no new info since then -> verified.

Comment 3 Quality Engineering 2003-07-01 16:28:05 UTC
Resolved for 3.4.x or earlier, no new info since then -> closing.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo