Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 59965 - cursor focus lost when using open files drop list
cursor focus lost when using open files drop list
Status: RESOLVED DUPLICATE of bug 60235
Product: platform
Classification: Unclassified
Component: -- Other --
4.x
Macintosh Mac OS X
: P2 (vote)
: 5.x
Assigned To: issues@ide
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-15 05:12 UTC by nefarious
Modified: 2008-12-22 19:50 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description nefarious 2005-06-15 05:12:08 UTC
When the open files drop list is used to change to another open file the cursor's focus is lost on all files 
until something interrupts focus ie. preferences are opened. It is not apparent what has the focus. Files 
also cannot be navigated with the ctrl -> or ctrl <-  commands or the use of backwards and forwards 
jump-list commands to follow code.
Comment 1 _ ttran 2005-09-20 13:23:30 UTC
I believe this is another manifestation of issue 60235

*** This issue has been marked as a duplicate of 60235 ***
Comment 2 Milos Kleint 2005-09-20 14:06:04 UTC
For this usecase I have a fix ready, however only on 1.4.2 jdk, on 1.5 it's
still not working.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo