Bug 59468 - Unable to add operation to websvc
Unable to add operation to websvc
Status: VERIFIED FIXED
Product: webservices
Classification: Unclassified
Component: Code
5.x
All Windows XP
: P1 (vote)
: 5.x
Assigned To: Martin Grebac
issues@webservices
: REGRESSION
: 59505 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-01 10:27 UTC by Lukas Jungmann
Modified: 2005-10-05 09:58 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
messages.log (28.70 KB, text/plain)
2005-06-01 10:27 UTC, Lukas Jungmann
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Lukas Jungmann 2005-06-01 10:27:13 UTC
[build 200505311800]

1. create EJB/Web module
2. create new websvc
3. invoke Add operation (in editor/on websvc's node in project tab) and press
"ok"  button in the dialog

=> nothing happens, only exception appears in message.log
Comment 1 Lukas Jungmann 2005-06-01 10:27:45 UTC
Created attachment 22416 [details]
messages.log
Comment 2 Lukas Jungmann 2005-06-01 15:36:48 UTC
*** Issue 59505 has been marked as a duplicate of this issue. ***
Comment 3 Martin Grebac 2005-06-07 11:55:41 UTC
Fixed in trunk:
Checking in AddOperationAction.java;
/cvs/websvc/core/src/org/netbeans/modules/websvc/core/webservices/action/AddOperationAction.java,v
 <--  AddOperationAction.java
new revision: 1.11; previous revision: 1.10
done
Comment 4 Lukas Jungmann 2005-06-15 10:35:31 UTC
v. 200506142000


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo