Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 58812 - CVS support completely off
CVS support completely off
Status: VERIFIED DUPLICATE of bug 58807
Product: versioncontrol
Classification: Unclassified
Component: CVS
5.x
All All
: P1 (vote)
: 5.x
Assigned To: _ pkuzel
issues@versioncontrol
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-12 10:31 UTC by Jiri Skrivanek
Modified: 2007-01-04 17:14 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
IDE log with errors while loading CVS modules (13.25 KB, text/plain)
2005-05-12 10:32 UTC, Jiri Skrivanek
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jiri Skrivanek 2005-05-12 10:31:06 UTC
From build 20050511-1514 all CVS support modules are not loaded in IDE. I
suspect it can be caused by this commit:

2005-05-11 14:21  pkuzel

	* javacvs/libmodule/nbproject/project.xml, ide/golden/deps.txt:
	 Dependency on openide is nonsense - removed.
Comment 1 Jiri Skrivanek 2005-05-12 10:32:06 UTC
Created attachment 22106 [details]
IDE log with errors while loading CVS modules
Comment 2 Martin Entlicher 2005-05-12 10:33:37 UTC

*** This issue has been marked as a duplicate of 58807 ***
Comment 3 Jiri Skrivanek 2005-05-12 10:37:00 UTC
Verified.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo