Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 58809 - No CVS support installed, error during start
No CVS support installed, error during start
Status: VERIFIED DUPLICATE of bug 58807
Product: obsolete
Classification: Unclassified
Component: vcsgeneric
5.x
All All
: P1 (vote)
: TBD
Assigned To: issues@obsolete
issues@obsolete
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-12 09:17 UTC by Milan Kubec
Modified: 2005-09-05 09:45 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Milan Kubec 2005-05-12 09:17:02 UTC
[dev-200505111800, JDK 1.5.0_03]

There is Error message during startup and no CVS support is installed.

Steps to reproduce:
- Start the IDE with clean userdir and you get:

Warning - could not install some modules:
	CVS Client Library - No module providing the capability
org.openide.compiler.CompilationEngine could be found.
	CVS Client Library - No module providing the capability org.openide.TopManager
could be found.
	CVS Client Library - The module named org.openide.compiler was needed and not
found.
	CVS Client Library - The module named org.openide.deprecated was needed and not
found.
	CVS Client Library - The module named org.openide.execution.deprecated was
needed and not found.
	CVS Support Profile - The module CVS Client Library would also need to be
installed.
Comment 1 Peter Pis 2005-05-12 09:35:14 UTC

*** This issue has been marked as a duplicate of 58807 ***
Comment 2 Milan Kubec 2005-07-11 14:02:52 UTC
Verified dupe.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo