Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 58744 - Visible tab characters (\t) in the editor component
Visible tab characters (\t) in the editor component
Status: RESOLVED DUPLICATE of bug 4619
Product: editor
Classification: Unclassified
Component: -- Other --
4.x
All All
: P3 (vote)
: TBD
Assigned To: issues@www
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-10 18:09 UTC by wizeman
Modified: 2009-05-11 12:38 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description wizeman 2005-05-10 18:09:05 UTC
It would be great if the NetBeans editor would show tab characters, like the 
kate/kwrite editor component.

You can see an example screenshot here: http://www.wizy.org/kate.png (notice the 
little dots/marks).

This functionality makes it easier to see and use tab characters for 
indentation.
Comment 1 Vitezslav Stejskal 2007-11-05 13:26:43 UTC
Moving to the ui category.
Comment 2 Vitezslav Stejskal 2009-05-11 12:38:43 UTC

*** This issue has been marked as a duplicate of 4619 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo