Bug 58386 - tasklist 4.1 dev build won't install on NB 4.1 RC1
tasklist 4.1 dev build won't install on NB 4.1 RC1
Status: CLOSED INVALID
Product: contrib
Classification: Unclassified
Component: Tasklist
4.x
All All
: P1 (vote)
: TBD
Assigned To: tasklist-issues@contrib
tasklist-issues@contrib
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-27 18:44 UTC by jvincent
Modified: 2006-02-03 22:37 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jvincent 2005-04-27 18:44:45 UTC
I get a lot of unsatisfied module dependency errors:

- MODULE: org.netbeans.modules.tasklist.bugs/2module 
org.netbeans.tasklist.core/2=14
- MODULE: org.netbeans.modules.tasklist.copyright/2module 
org.netbeans.tasklist.core/2=14
- MODULE: org.netbeans.modules.tasklist.usertasks/2module 
org.netbeans.tasklist.core/2=14
- MODULE: org.netbeans.modules.tasklist.editor/2module 
org.netbeans.tasklist.core/2=14
- MODULE: org.netbeans.modules.tasklist.suggestions/2module 
org.netbeans.tasklist.core/2=14
- MODULE: org.netbeans.modules.tasklist.usertasks/2module 
org.netbeans.tasklist.core/2=14
Comment 1 Tim Lebedkov 2005-04-28 22:30:28 UTC
what do you mean by "4.1 dev"?
There is already a RC for 4.1
Comment 2 jvincent 2005-04-28 22:39:39 UTC
I downloaded and attempted to install this (i.e., tasklist 4.1 dev build.) with
Netbeans 4.1 Release Candidate 1:

http://tasklist.netbeans.org/files/documents/131/64/tasklist_4.1dev_03.03.2005.zip

It fails.  There is not a more current tasklist build that I can see posted in
the tasklist project files section.  Is there some other place I should go for a
more current version of the tasklist modules that will work with NB 4.1 rc1?
Comment 3 Tim Lebedkov 2005-04-28 22:52:55 UTC
go to
www.netbeans.org
downloads
Development Builds of Upcoming Releases
4.1, daily
next
next
NetBeans IDE nbm_pack_extra

I work on "User Tasks" and on "Task List Editor Support".
Both modules will be available for 4.1 in a few weeks.

closing as invalid
Comment 4 Tim Lebedkov 2006-02-03 22:37:49 UTC
5.0 is out 


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo