Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 57221 - Refactoring features missing in Netbeans4.1 when compared to Bow
Refactoring features missing in Netbeans4.1 when compared to Bow
Status: RESOLVED DUPLICATE of bug 57767
Product: editor
Classification: Unclassified
Component: Refactoring
4.x
All All
: P1 (vote)
: 6.x
Assigned To: issues@java
issues@java
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-30 19:23 UTC by vm47644
Modified: 2007-04-03 18:02 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description vm47644 2005-03-30 19:23:44 UTC
I just installed Netbeans4.1 and looking into the refactoring support in it.
Some operations such as "Extract Method", "Moving static fields/methods"
which are supported in Bow, are not supported in Netbeans4.1.

Bow users who will migrate to Buzz may find this as loosing some
features.  Would it be possible to ask Netbeans4.1 to add support
for these operations ?
Comment 1 Jan Becicka 2005-03-31 05:50:59 UTC
We are sorry, but this requirement comes a little bit late. These features were
not planned nor stuffed for NB 4.1. Tomorrow we will enter into the high
resistance mode. It is impossible to add these features in 2 days.
Comment 2 Jan Becicka 2005-05-20 09:30:02 UTC
This issue is duplicate of issue 57767 and 57719.

*** This issue has been marked as a duplicate of 57767 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo