Bug 5688 - org.openide.util.Utilities.isWindows () does not work for Win 2000!
org.openide.util.Utilities.isWindows () does not work for Win 2000!
Status: CLOSED WORKSFORME
Product: platform
Classification: Unclassified
Component: -- Other --
3.x
All Windows ME/2000
: P1 (vote)
: TBD
Assigned To: iformanek
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-09 01:25 UTC by Jan Jancura
Modified: 2008-12-23 10:42 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Jancura 2000-02-09 01:25:02 UTC
That is why the fastjavac does not works.
Comment 1 David Strupl 2000-06-13 13:37:59 UTC
Returns true on my win2000 from both JDK1.2.2 and 1.3.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo