Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 55762 - Implement "Generify" refactoring
Implement "Generify" refactoring
Status: RESOLVED DUPLICATE of bug 56726
Product: editor
Classification: Unclassified
Component: Refactoring
4.x
PC All
: P3 with 1 vote (vote)
: TBD
Assigned To: Jan Becicka
issues@java
:
Depends on: 56726
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-02 13:43 UTC by Martin Matula
Modified: 2011-01-06 13:21 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Matula 2005-03-02 13:43:24 UTC
Tero Tukiainen wrote:

There is one feature I would like to see in
Netbeans soon.

It's generify.

Just couple of mouse clicks and your old Java
source's would turn into generic Java 5 code.

I would be realy pleased if you make this new
feature part of Netbeans.
Comment 1 Jan Becicka 2011-01-06 13:21:39 UTC

*** This bug has been marked as a duplicate of bug 56726 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo