Bug 54430 - I18N - "Building" on options pane not come from locale bundle file
I18N - "Building" on options pane not come from locale bundle file
Status: RESOLVED FIXED
Product: projects
Classification: Unclassified
Component: Ant
4.x
Sun SunOS
: P2 (vote)
: 4.x
Assigned To: Tomas Zezula
issues@java
: I18N
: 54133 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-03 04:41 UTC by Ken Frank
Modified: 2005-02-04 08:38 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ken Frank 2005-02-03 04:41:09 UTC
at top level of options is word Building - 
I do see it in bundle file and is localized
but not seem to come from localized bundle when
running ide.
Comment 1 Jan Becicka 2005-02-04 06:35:48 UTC
This one belongs to projects I suppose.
Comment 2 Tomas Zezula 2005-02-04 08:11:29 UTC
It's ant module.
Comment 3 Tomas Zezula 2005-02-04 08:35:26 UTC
Checking in src/org/apache/tools/ant/module/resources/AntModuleLayer.xml;
/cvs/ant/src/org/apache/tools/ant/module/resources/AntModuleLayer.xml,v
 <--  AntModuleLayer.xml
new revision: 1.32; previous revision: 1.31
done
Checking in src/org/apache/tools/ant/module/resources/Bundle.properties;
/cvs/ant/src/org/apache/tools/ant/module/resources/Bundle.properties,v
 <--  Bundle.properties
new revision: 1.17; previous revision: 1.16
done
Comment 4 Milos Kleint 2005-02-04 08:38:52 UTC
*** Issue 54133 has been marked as a duplicate of this issue. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo