Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 53623 - A way to reset all enabled module to default(standard installation)
A way to reset all enabled module to default(standard installation)
Status: RESOLVED DUPLICATE of bug 49619
Product: platform
Classification: Unclassified
Component: Autoupdate
4.x
PC Windows ME/2000
: P3 (vote)
: 5.x
Assigned To: Jiri Rechtacek
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-19 04:51 UTC by pzgyuanf
Modified: 2005-09-05 09:52 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description pzgyuanf 2005-01-19 04:51:50 UTC
A way to reset all enabled module to
default(standard installation).

eveytime, I upgrade/install some modules and
fiddled with it. So It's important to supply a
easy way to reset to initially installed state.

pprun
Comment 1 Jiri Rechtacek 2005-04-26 14:06:46 UTC
Almost dupl. of issue 49619. It's is an really Autoupdate use-case (deeply
discussed) but not planned to coming releases due to technically problems with
settings files.

*** This issue has been marked as a duplicate of 49619 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo