Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 52750 - Generate debug target if not present
Generate debug target if not present
Status: RESOLVED DUPLICATE of bug 46886
Product: projects
Classification: Unclassified
Component: Ant Freeform
4.x
All All
: P2 (vote)
: 4.x
Assigned To: Jesse Glick
issues@projects
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-21 18:24 UTC by _ tboudreau
Modified: 2004-12-22 16:37 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description _ tboudreau 2004-12-21 18:24:55 UTC
See comment on
http://weblogs.java.net/blog/timboudreau/archive/2004/12/
netbeans_40_is.html

if we could do something a little better regarding making 
debugging work, it would be nice - offering to generate the 
target was the first thing that occured to me;  if there's a known 
run task that can be deciphered, might not be that hard for the 
common case.  Whether it should really go in the ant file, or do 
something else is up to you.
Comment 1 Jesse Glick 2004-12-22 16:37:13 UTC

*** This issue has been marked as a duplicate of 46886 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo