Bug 52246 - Netbeans Turkish Language Problem
Netbeans Turkish Language Problem
Status: RESOLVED DUPLICATE of bug 52012
Product: installer
Classification: Unclassified
Component: Code
4.x
PC Windows XP
: P1 (vote)
: 4.x
Assigned To: mslama
issues@installer
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-09 10:18 UTC by izzetyasin
Modified: 2004-12-09 11:52 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description izzetyasin 2004-12-09 10:18:01 UTC
When trying to install netbeans-4_0-rc2-
windows.exe with J2SE1.5 installation routine was 
canceled with these error-> An unhandled error 
occured -- specify system property "is.debug" for 
more information" 

When change locale to from turkish to english 
installation completes normally.

If we use J2SE1.4.2 to install netbeans-4_0-rc2-
windows.exe there is no problem with Turkish 
localization.

Please urgenlty respond.. because we are using 
Netbeans 4.0 our projects..
Comment 1 mslama 2004-12-09 11:52:52 UTC
Why do you report it against JDK bundle when you install only
NetBeans? Tthis problem was already reported. Workaround: Either use
JDK 1.4.2 or use zip distribution of NB.

*** This issue has been marked as a duplicate of 52012 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo