Bug 52080 - Delete button editing label or renaming object
Delete button editing label or renaming object
Status: CLOSED DUPLICATE of bug 52444
Product: platform
Classification: Unclassified
Component: Window System
4.x
Macintosh All
: P3 (vote)
: 5.x
Assigned To: David Simonek
issues@platform
: FOCUS
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-05 10:07 UTC by stevecreedon
Modified: 2008-12-23 00:16 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description stevecreedon 2004-12-05 10:07:02 UTC
I've been using 4 RC1 and RC 2 on a Mac OS X.

When editing a file name in the Project view or the text in a label 
in form view, if I hit the back/delete button to remove letters, 
the ide asks me if I want to delete the object.

This happens in RC1 & 2
Comment 1 Milos Kleint 2004-12-17 08:54:20 UTC
duplicate of 52444, making this one duplicate because 52444 is a P2 bug.

*** This issue has been marked as a duplicate of 52444 ***
Comment 2 Marian Mirilovic 2005-07-14 14:11:32 UTC
verified duplicate


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo