Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 51412 - Autocommit in oracle dbs
Autocommit in oracle dbs
Status: RESOLVED DUPLICATE of bug 31149
Product: db
Classification: Unclassified
Component: DB schema
4.x
All Linux
: P3 with 1 vote (vote)
: TBD
Assigned To: Andrei Badea
issues@db
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-11 10:56 UTC by kr2
Modified: 2007-05-29 22:32 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description kr2 2004-11-11 10:56:15 UTC
I could have missed this, but there does not seem
to be a way to turn off commit when running
insert, delete or update commands.
Comment 1 jrenatogonzalez 2005-06-24 15:34:44 UTC
There's no way to turn off autoCommit, but this problem is not just for Oracle.
Is for all DBMS. Should be nice to see a property to turn on/off the autoCommit.
Comment 2 David Vancouvering 2007-05-29 22:32:40 UTC

*** This issue has been marked as a duplicate of 31149 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo