Bug 50058 - tomcat on network drive will not load
tomcat on network drive will not load
Status: RESOLVED FIXED
Product: serverplugins
Classification: Unclassified
Component: Tomcat
4.x
PC Windows XP
: P3 (vote)
: 6.x
Assigned To: Petr Hejl
issues@serverplugins
:
: 47178 65270 (view as bug list)
Depends on: 46813
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-07 01:12 UTC by tonra7
Modified: 2009-11-30 08:45 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments
NB4.0 log file (252.31 KB, text/plain)
2004-10-07 01:14 UTC, tonra7
Details
bundled tomcat 5.0.28 log file (514 bytes, text/plain)
2004-10-07 01:15 UTC, tonra7
Details

Note You need to log in before you can comment on or make changes to this bug.
Description tonra7 2004-10-07 01:12:52 UTC
Using NB4.0 with bundled Tomcat 5.0.28, Tomcat 
will not start.  user.home is a network share.  
Tomcat has never worked on NB4.0 and NB3.6.
Comment 1 tonra7 2004-10-07 01:14:40 UTC
Created attachment 18108 [details]
NB4.0 log file
Comment 2 tonra7 2004-10-07 01:15:36 UTC
Created attachment 18109 [details]
bundled tomcat 5.0.28 log file
Comment 3 Petr Jiricka 2004-10-07 08:24:20 UTC
*** Issue 47178 has been marked as a duplicate of this issue. ***
Comment 4 Sherold Dev 2004-10-13 10:17:34 UTC
Setting the target milestone to promo-E. 
Comment 5 Sherold Dev 2005-10-05 17:35:12 UTC
*** Issue 65270 has been marked as a duplicate of this issue. ***
Comment 6 Sherold Dev 2005-10-17 17:21:38 UTC
TM -> future
Comment 7 Sherold Dev 2007-08-09 16:47:25 UTC
Changing to enhancement, since the general UNC support is also filed as an enhancement.
Comment 8 Petr Hejl 2009-11-30 08:45:27 UTC
Should be fixed now.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo