Bug 47015 - Deadlock while creating a new project
Deadlock while creating a new project
Status: RESOLVED DUPLICATE of bug 45018
Product: projects
Classification: Unclassified
Component: Generic Infrastructure
4.x
PC Windows ME/2000
: P2 (vote)
: 4.x
Assigned To: Jesse Glick
issues@projects
: THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-09 13:46 UTC by Jan Becicka
Modified: 2004-08-13 12:11 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Thread dump of relevant threads (4.01 KB, text/plain)
2004-08-09 13:47 UTC, Jan Becicka
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Becicka 2004-08-09 13:46:04 UTC
Today's build. JDK 1.4.2_03
I tried to a create a new project.
A deadlock occured. Please evaluate.
Comment 1 Jan Becicka 2004-08-09 13:47:16 UTC
Created attachment 16696 [details]
Thread dump of relevant threads
Comment 2 Jesse Glick 2004-08-09 16:05:53 UTC
Reported before but apparently rare.

*** This issue has been marked as a duplicate of 45018 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo