Bug 46773 - Find dialog does not have focus
Find dialog does not have focus
Status: RESOLVED FIXED
Product: utilities
Classification: Unclassified
Component: Search
4.x
Macintosh Mac OS X
: P3 (vote)
: 4.x
Assigned To: Marian Petras
issues@utilities
: FOCUS
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-30 01:18 UTC by _ tboudreau
Modified: 2004-08-31 14:06 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description _ tboudreau 2004-07-30 01:18:21 UTC
Right click a folder and click "Find".  Focus should be on the text 
entry field, but it is not.
Comment 1 Jan Stola 2004-08-03 11:26:16 UTC
I am sorry I am not able to reproduce this issue.
Please, specify correct Platform/OS/L&F/JDK.
Comment 2 _ tboudreau 2004-08-03 11:39:17 UTC
On the mac.
Comment 3 Marian Petras 2004-08-31 14:05:48 UTC
Confirmed.
Comment 4 Marian Petras 2004-08-31 14:06:59 UTC
Fixed in the trunk.

Modified file:
   utilities/src/org/netbeans/modules/search/SearchPanel.java  (1.22)


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo