Bug 46020 - Drag and Drop of marked text
Drag and Drop of marked text
Status: RESOLVED DUPLICATE of bug 2337
Product: editor
Classification: Unclassified
Component: -- Other --
3.x
PC Windows XP
: P2 with 1 vote (vote)
: 4.x
Assigned To: Dusan Balek
issues@editor
:
Depends on:
Blocks: 2337
  Show dependency treegraph
 
Reported: 2004-07-12 13:00 UTC by ulfzibis
Modified: 2010-01-26 05:21 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ulfzibis 2004-07-12 13:00:56 UTC
With the mouse you can mark some text in the editor.
To move/copy the marked text now you should use
ctrl-X/ctrl-C and ctrl-V or the
right-mouse-button-menu.
I propose a moving (as it is implemented in MS
Word for example) by holding the left mouse button
on the marked text, moving th mouse and releasing
the left mouse button at the new position. Copying
shoud be done by simultaneously pressing the Ctrl-key.
Comment 1 ulfzibis 2004-10-01 15:43:43 UTC
Or: ...Copying shoud be done by simultaneously pressing the right
mouse button.
Comment 2 ulfzibis 2004-12-06 00:12:12 UTC
Please give this useful enhancement a chance. It goes on my nerves
that I allways have to use ctrl-X/ctrl-C and ctrl-V or the
right-mouse-button-menu.
Comment 3 Roman Strobl 2004-12-07 10:51:42 UTC

*** This issue has been marked as a duplicate of 2337 ***
Comment 4 Roman Strobl 2004-12-08 17:02:43 UTC
Again, apologies, I do not agree that importance of this issue is P1.
If you think this issue is really important make other people vote for
issue 2337. Add your comments to the main issue - 2337, as the other
ones are marked as duplicate of it.
Comment 5 ulfzibis 2004-12-08 18:13:33 UTC
As a not so experienced Issuezilla user I didn't really know, if it's
my job to set the priority or the developer's. So I tried it to see
what happens.
Sorry for doing wrong. Now I more understand using Issuezilla.
Comment 6 Vitezslav Stejskal 2007-11-05 13:30:54 UTC
Moving to the 'other' subcomponent.
Comment 7 ulfzibis 2010-01-26 05:21:51 UTC
I have added another, better worded description here:
http://bugs.sun.com/bugdatabase/view_bug.do?bug_id=6254533


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo