Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 45903 - Need API for module uninstallation
Need API for module uninstallation
Status: CLOSED DUPLICATE of bug 20323
Product: platform
Classification: Unclassified
Component: Module System
4.x
All All
: P1 (vote)
: 4.x
Assigned To: Jesse Glick
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-07 20:27 UTC by dpociu
Modified: 2008-12-23 08:41 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description dpociu 2004-07-07 20:27:41 UTC
Guys,

I talked about this at Java ONE with Jan and 
Jesse - could we please have a way to uninstall a 
module?

Basically every 6 months we ship an updated 
module to our customers, and without fail, the 
settings of the previous version end up screwing 
up the fuctionality of the new module. We have to 
give people instructions on how to hunt down and 
remove the old module pieces at the OS level - 
which is not the first choice of VB-
level/corporate developers.

Can you guys help us out on this one (plus it 
would be another check against Eclipse)

Thanks
David
InsiTech Inc.
Comment 1 Jesse Glick 2004-07-07 22:40:04 UTC

*** This issue has been marked as a duplicate of 20323 ***
Comment 2 Marian Mirilovic 2005-07-19 15:19:15 UTC
It will come soon, verified duplicate


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo