Bug 43746 - Output Window is empty after close by popup, open by menu and generating something to output
Output Window is empty after close by popup, open by menu and generating some...
Status: CLOSED FIXED
Product: platform
Classification: Unclassified
Component: Output Window
4.x
PC Linux
: P2 (vote)
: 4.x
Assigned To: _ tboudreau
issues@platform
:
Depends on:
Blocks: 43882
  Show dependency treegraph
 
Reported: 2004-05-24 15:22 UTC by Marian Mirilovic
Modified: 2008-12-22 21:44 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marian Mirilovic 2004-05-24 15:22:29 UTC
[custom build with OW2], [jdk1.5.0](b51)

Stesp to reproduce:
- run IDE
- open some project (Hello World)
- run Hello World
- everything works fine
- from popup menu over output window push Close
- from main menu push Window | Output WIndow
- run Hello World again
-> Output Window is empty (status line shows ..
clean,build, run Hello World)
Comment 1 Lukas Hasik 2004-05-25 15:27:35 UTC
seems to be fixed with new output2.jar from 05/25
unable to reproduce on winXP
Comment 2 Marian Mirilovic 2004-05-25 16:16:35 UTC
Lukas is right, it works fine now, 

Tim 
please mark this fixed...
Comment 3 _ tboudreau 2004-05-25 17:52:47 UTC
fixed
Comment 4 Marian Mirilovic 2004-05-31 13:52:38 UTC
verified in [nb_dev](200405301800)


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo