Bug 41701 - Test Packages should be Unit Test Packages
Test Packages should be Unit Test Packages
Status: CLOSED FIXED
Product: apisupport
Classification: Unclassified
Component: Project
4.x
All All
: P4 (vote)
: 4.x
Assigned To: Jesse Glick
issues@apisupport
: UI
Depends on:
Blocks: 42680
  Show dependency treegraph
 
Reported: 2004-04-05 12:13 UTC by Milan Kubec
Modified: 2006-03-24 10:35 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Milan Kubec 2004-04-05 12:13:09 UTC
Folder with unit tests is called 'Test Packages',
but it should be called 'Unit Test Packages'.
Comment 1 Jesse Glick 2004-04-07 00:24:22 UTC
Perhaps in apisupport/project. For java/j2seproject the UI spec says
"Test Packages".
Comment 2 Jesse Glick 2004-05-09 17:02:08 UTC
This was already fixed a while ago, I guess.
Comment 3 Milan Kubec 2004-07-12 10:39:30 UTC
It's still 'Test Packages', but it's according to UI Spec.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo