Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 41482 - How to uninstall a module
How to uninstall a module
Status: VERIFIED DUPLICATE of bug 20323
Product: platform
Classification: Unclassified
Component: Plugin Manager
3.x
All All
: P2 (vote)
: 4.x
Assigned To: Jiri Rechtacek
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-29 21:09 UTC by Rochelle Raccah
Modified: 2007-05-21 09:12 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rochelle Raccah 2004-03-29 21:09:31 UTC
How can a module be uninstalled?  There is a way
to disable a module, but how can it be uninstalled
totally without going to the filesystem and
deleting it?  It seems there should be a way
because there is an update/backup directory, but
it is not apparent from the ui.  Perhaps it should
be seen from Tools->Options, update center, and
setup wizard manipulation of modules.  There is a
Delete item in the right click menu in
tools->options, but it is always disabled, as far
as I can tell.

Also, this should be accessible from user
installed modules and globally installed ones.
Comment 1 _ ttran 2004-03-30 07:35:37 UTC
this is RFE, not implemented yet
Comment 2 Jesse Glick 2004-03-31 19:51:50 UTC
Already filed.

*** This issue has been marked as a duplicate of 20323 ***
Comment 3 Marian Mirilovic 2005-07-19 15:21:20 UTC
verified duplicate


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo