Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 41232 - Code folds states should be remebered while restarting IDE
Code folds states should be remebered while restarting IDE
Status: RESOLVED DUPLICATE of bug 188573
Product: editor
Classification: Unclassified
Component: Code folding
3.x
All All
: P4 (vote)
: TBD
Assigned To: Svata Dedic
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-23 19:05 UTC by pfelenda
Modified: 2013-02-19 21:00 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description pfelenda 2004-03-23 19:05:48 UTC
While restarting NetBeans folds are reset to
default  values.
There should be possibilities to remember this state.
Comment 1 babel 2004-03-24 03:06:11 UTC
This also happens when you close a file and reopen it, without
restarting Netbeans in between. 
Comment 2 Svata Dedic 2012-06-07 11:10:20 UTC

*** This bug has been marked as a duplicate of bug 188573 ***
Comment 3 Svata Dedic 2013-02-19 21:00:43 UTC
*** Bug 226145 has been marked as a duplicate of this bug. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo