Bug 37630 - Term emulator undertakes focus on execution
Term emulator undertakes focus on execution
Status: VERIFIED DUPLICATE of bug 37632
Product: cnd
Classification: Unclassified
Component: Terminalemulator
3.x
PC Linux
: P3 (vote)
: 6.x
Assigned To: _ tboudreau
ivan
: FOCUS
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-01 14:10 UTC by Jiri Rechtacek
Modified: 2008-12-23 08:10 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jiri Rechtacek 2003-12-01 14:10:26 UTC
[Dev build 031201] (I'm in MDI mode) If I execute
ColorPicker (by external execution as default)
then a new floating window shows and has the
focus. I back focus to IDE. Now the focus has
output window I can write to emulator. But focus
indication is and Filesystems tab (where was
before execution). I think the terminal should not
request the focus.
Comment 1 _ tboudreau 2003-12-01 21:50:02 UTC
FWIW, we have open issues both requesting that term should and should
not get focus on compilation/execution/etc.  It'd be nice to come to a
conclusion about what should be the default behavior...
Comment 2 Peter Zavadsky 2003-12-02 13:54:38 UTC
Why the same issue is put twice?

*** This issue has been marked as a duplicate of 37632 ***
Comment 3 Marian Mirilovic 2004-03-16 09:42:15 UTC
verified duplicate
by the way it's already fixed for incoming NB3.6
Comment 4 Quality Engineering 2008-12-23 08:10:13 UTC
moving terminal emulator issues to terminalemulator component.
To see the correct version and target milestone of this issue look at Issue
Activity table.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo