Bug 37411 - Monitor doesn't record any request
Monitor doesn't record any request
Status: VERIFIED FIXED
Product: serverplugins
Classification: Unclassified
Component: Tomcat
3.x
PC Windows ME/2000
: P1 (vote)
: 3.x
Assigned To: Petr Jiricka
issues@javaee
:
: 38327 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-21 09:55 UTC by L Martinek
Modified: 2004-01-07 15:03 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description L Martinek 2003-11-21 09:55:55 UTC
Tested on build 200311201900.

When I execute JSP or Servlet, HTTP Monitor
doesn't contain any record. 
 
I don't know if HTTP Monitor is supposed to be
working in current stage or whether some
additional configuration is needed.
Comment 1 Ana.von Klopp 2003-11-24 17:15:26 UTC
The monitor components are not deployed to the server by default. 
I checked the properties of the Tomcat node, and they also indicate 
minimum integration. When I try to change it to full, I can't edit it
in the property tab itself, but I can bring up the dialog. However, 
setting the integration to full fails with no error message. 
Comment 2 Petr Jiricka 2003-11-25 13:17:40 UTC
Sorry, this may be caused by my removal of the JSP compilation feature
from the Tomcat 4 plugin. I am not sure if this needs to be fixed,
given that we will be replacing Tomcat 4 by the new Tomcat 5 code in a
couple of days.
Comment 3 L Martinek 2003-11-26 13:18:29 UTC
I don't think it has to be fixed immediately so we can wait for Tomcat 5.
Comment 4 Petr Jiricka 2004-01-05 17:54:04 UTC
I believe this is fixed now.
Comment 5 Ana.von Klopp 2004-01-05 19:06:44 UTC
*** Issue 38327 has been marked as a duplicate of this issue. ***
Comment 6 L Martinek 2004-01-07 15:03:36 UTC
verified in 200401061900.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo