Bug 37239 - Focus moved to main window after maximize action
Focus moved to main window after maximize action
Status: VERIFIED FIXED
Product: platform
Classification: Unclassified
Component: Window System
3.x
All All
: P3 (vote)
: 3.x
Assigned To: Peter Zavadsky
issues@platform
: FOCUS
: 37302 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-14 13:47 UTC by Peter Zavadsky
Modified: 2008-12-22 19:49 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Peter Zavadsky 2003-11-14 13:47:41 UTC
Open some document in editor,
it has focus (see blinking cursor),
maximize it,
the focus is moved to main window (toolbar or menu).
Comment 1 Peter Zavadsky 2003-11-14 15:24:44 UTC
During that switch to maximized (and back) state are removed and added
components into hierarchy.. thus the focus is moved to the
toolbar/menu etc.
Comment 2 Peter Zavadsky 2003-11-14 15:28:16 UTC
Fixed in [trunk]

core/windows/../view/ui/MainWindow.java 1.3
Comment 3 Peter Zavadsky 2003-11-18 14:13:18 UTC
*** Issue 37302 has been marked as a duplicate of this issue. ***
Comment 4 Marian Mirilovic 2003-11-19 13:52:56 UTC
verified in [nb_dev](200311181900)


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo