Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 36708 - java.langIllegalArgumentException from propertysheet
java.langIllegalArgumentException from propertysheet
Status: VERIFIED FIXED
Product: platform
Classification: Unclassified
Component: Explorer
3.x
PC Windows ME/2000
: P3 (vote)
: 3.x
Assigned To: _ tboudreau
issues@platform
:
: 36800 37057 (view as bug list)
Depends on: 31896
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-21 08:52 UTC by Jaromir Uhrik
Modified: 2008-12-22 21:57 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
the exception is attached... (1.64 KB, text/plain)
2003-10-21 08:53 UTC, Jaromir Uhrik
Details
Look at this to see where to click (4.52 KB, image/png)
2003-10-21 08:54 UTC, Jaromir Uhrik
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jaromir Uhrik 2003-10-21 08:52:13 UTC
[new WS build #031020; j2sdk1.4.2]
open the propertysheet and click on the separator 
line that separates the tabs and the properties 
pane of the propertysheet. The 
java.lang.IllegalArgumentException appears in the 
exception dialog.(see attached exception and the 
screenshot pointing where to click)
Comment 1 Jaromir Uhrik 2003-10-21 08:53:46 UTC
Created attachment 11916 [details]
the exception is attached...
Comment 2 Jaromir Uhrik 2003-10-21 08:54:29 UTC
Created attachment 11917 [details]
Look at this to see where to click
Comment 3 Peter Zavadsky 2003-10-21 09:12:27 UTC
It is not a problem of winsys, but property sheet.
Comment 4 _ tboudreau 2003-11-15 16:40:19 UTC
This issue is fixed in the property panel rewrite branch, which will
be merged to the trunk in the not-too-distant future.
Comment 5 _ tboudreau 2003-11-15 16:47:06 UTC
*** Issue 37057 has been marked as a duplicate of this issue. ***
Comment 6 _ tboudreau 2003-11-15 19:43:01 UTC
*** Issue 36800 has been marked as a duplicate of this issue. ***
Comment 7 _ tboudreau 2003-12-09 09:36:59 UTC
Property panel rewrite branch merged.
Comment 8 Lukas Hasik 2003-12-15 17:28:43 UTC
verified - 200312141900


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo