Bug 35544 - Deadlock in JavaWizard
Deadlock in JavaWizard
Status: RESOLVED DUPLICATE of bug 35273
Product: java
Classification: Unclassified
Component: Unsupported
3.x
PC Windows ME/2000
: P2 (vote)
: 3.x
Assigned To: issues@java
issues@java
: RANDOM, THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-21 08:45 UTC by Jan Becicka
Modified: 2007-09-26 09:14 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Full Thread Dump (20.19 KB, text/plain)
2003-08-21 08:46 UTC, Jan Becicka
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Becicka 2003-08-21 08:45:41 UTC
This deadlock occured in automated test.
See full thread dump.
Comment 1 Jan Becicka 2003-08-21 08:46:19 UTC
Created attachment 11389 [details]
Full Thread Dump
Comment 2 Jan Pokorsky 2003-11-11 15:25:40 UTC

*** This issue has been marked as a duplicate of 35273 ***
Comment 3 Quality Engineering 2007-09-20 09:52:07 UTC
Reorganization of java component


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo