Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 34185 - [TTV] Sorting seems to be case sensitive
[TTV] Sorting seems to be case sensitive
Status: VERIFIED DUPLICATE of bug 15805
Product: platform
Classification: Unclassified
Component: Outline&TreeTable
3.x
All All
: P3 (vote)
: 4.x
Assigned To: _ tboudreau
issues@platform
:
Depends on:
Blocks: 33281
  Show dependency treegraph
 
Reported: 2003-06-04 21:22 UTC by David-john Burrowes
Modified: 2008-12-22 18:21 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David-john Burrowes 2003-06-04 21:22:18 UTC
The contents of the tables do not seem to be
sorted case insensitively.

For example, in the Threads view of the debugger,
you can sort on the name column, and you get stuff
like:

main
   AWT-Motif
   AWT-Shutdown
   Thread-0
   main

but this should be:

main
   AWT-Motif
   AWT-Shutdown
   main
   Thread-0
Comment 1 Jiri Rechtacek 2003-06-04 22:41:19 UTC
This issue blocks the umbrella issue 33281 - TreeTableView improving. All TTV's
issues should be fixed separately at once on base UI spec (task 31621).
Comment 2 _ tboudreau 2004-08-16 08:23:57 UTC

*** This issue has been marked as a duplicate of 15805 ***
Comment 3 Marian Mirilovic 2005-07-12 10:16:39 UTC
closed


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo