Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 34163 - Default boolean property editor
Default boolean property editor
Status: RESOLVED FIXED
Product: platform
Classification: Unclassified
Component: Explorer
3.x
PC Windows ME/2000
: P3 (vote)
: TBD
Assigned To: _ tboudreau
issues@platform
:
: 34164 (view as bug list)
Depends on: 31896
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-04 17:17 UTC by dpavlica
Modified: 2008-12-22 17:52 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description dpavlica 2003-06-04 17:17:35 UTC
Only Checkbox without True/False label in brackets needs 
to be default boolean property editor.
Comment 1 Marian Mirilovic 2003-06-05 10:00:17 UTC
*** Issue 34164 has been marked as a duplicate of this issue. ***
Comment 2 _ tboudreau 2003-12-09 09:36:46 UTC
Property panel rewrite branch merged.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo