Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 34043 - Separate Wizards support from o.o.loaders
Separate Wizards support from o.o.loaders
Status: RESOLVED DUPLICATE of bug 42192
Product: platform
Classification: Unclassified
Component: Dialogs&Wizards
3.x
PC All
: P2 (vote)
: 4.x
Assigned To: Jiri Rechtacek
issues@platform
projects
:
Depends on: 26552 36709
Blocks: 34038 34629
  Show dependency treegraph
 
Reported: 2003-05-30 11:09 UTC by Vitezslav Stejskal
Modified: 2008-12-22 16:48 UTC (History)
3 users (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vitezslav Stejskal 2003-05-30 11:09:59 UTC
There is no way how to implement wizards and
customizers without depending on the o.o.loaders
and using the TemplateWizard.Iterator which is
placed there. This introduces unneccasary
dependency on openide/loaders in modules which
don't use anything from DataSystems.

It would be nice to have the support for wizards
and customizers independent on Data Systems.
Comment 1 Jiri Rechtacek 2003-05-30 12:48:39 UTC
ok, I'll concern about it when I'll be back.
Comment 2 Jiri Rechtacek 2004-01-06 09:10:04 UTC
No changes planned to 3.6.
Comment 3 Jesse Glick 2004-05-01 02:19:25 UTC

*** This issue has been marked as a duplicate of 42192 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo