Bug 33585 - Focus lost when closing another file (tab) in editor
Focus lost when closing another file (tab) in editor
Status: RESOLVED DUPLICATE of bug 31748
Product: editor
Classification: Unclassified
Component: -- Other --
3.x
PC All
: P3 (vote)
: 3.x
Assigned To: issues@editor
issues@editor
: FOCUS
: 34207 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-14 03:34 UTC by bht
Modified: 2007-11-05 13:44 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bht 2003-05-14 03:34:27 UTC
Product Version  = NetBeans IDE 3.5 Beta (Build
200304142350)
IDE Versioning   = IDE/1 spec=3.42.1 impl=200304142350
Operating System = Windows 98 version 4.10 running
on x86
Java; VM; Vendor = 1.4.1; Java HotSpot(TM) Client
VM 1.4.1-b21; Sun Microsystems Inc.

SDI MODE

How to reproduce:

- Open multiple files in the Java editor e.g. "a"
and "b"
- Edit file "a" and place the corsor in a position "p"
- Switch to file "b"
- Close file "b"

Expected behavior:
The cursor should be in position "p"

Actual behavior:
No cursor. Nothing happens when I type with the
keyboard.

There has been a similar issue 28416 (more
annoying than this) which is fixed now.
Comment 1 ehucka 2003-06-10 08:56:50 UTC
*** Issue 34207 has been marked as a duplicate of this issue. ***
Comment 2 Martin Roskanin 2003-07-10 15:42:56 UTC

*** This issue has been marked as a duplicate of 31748 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo