Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 33419 - word wrap support
word wrap support
Status: RESOLVED DUPLICATE of bug 89894
Product: editor
Classification: Unclassified
Component: Formatting & Indentation
3.x
PC Windows ME/2000
: P2 with 1 vote (vote)
: TBD
Assigned To: issues@editor
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-06 13:17 UTC by Pavel Buzek
Modified: 2008-06-06 11:07 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pavel Buzek 2003-05-06 13:17:18 UTC
The editor is unusable for documents that do not
use CR/LF for lines separation and rely on
word-wrap support. Another cool feature would be
actions to "Convert Word-Wrap to CR/LF" and vice
versa. This should work with the selected text or
the whole document. It should enter CR/LFs on a
selected clumn or at the boundary of window or
remove the CR/LFs and switch to WordWrap mode.

Thanks!!
Comment 1 _ rkubacki 2003-06-05 14:48:28 UTC
So far HTML editing is part of editor module.
Comment 2 Roman Strobl 2005-01-21 14:56:03 UTC
Changed subcomponent to formatting.
Comment 3 Vitezslav Stejskal 2008-06-06 11:07:04 UTC

*** This issue has been marked as a duplicate of 89894 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo